Live Chat Temporarily Disabled
Incident Report for Procore Technologies
Resolved
This incident has been resolved.
Posted 14 days ago. Aug 02, 2017 - 17:20 PDT
Monitoring
The in-app Live Support Chat has been temporarily disabled because it was causing slowness in the web interface. You can still reach our support team at support.procore.com. We will re-enable it when the latency is improved.
Posted 14 days ago. Aug 02, 2017 - 07:46 PDT