Application Connectivity Issues
Incident Report for Procore Technologies
Resolved
We've received no further reports of connectivity issues since our last update, and are considering this issue resolved. Thank you for your patience.
Posted over 1 year ago. Aug 19, 2016 - 05:27 PDT
Monitoring
All issues have been resolved and users should now be able to access app.procore.com normally. We apologize for the inconvenience, and thank you for your patience
Posted over 1 year ago. Aug 19, 2016 - 05:11 PDT
Investigating
We are aware of an issue causing some users to be currently unable to access app.procore.com. We are investigating the issue and will provide an update as soon as possible.
Posted over 1 year ago. Aug 19, 2016 - 05:03 PDT