Procore Outage
Incident Report for Procore Technologies
Resolved
As we haven't seen this issue recur, we now consider this issue resolved.
Posted 6 months ago. Oct 18, 2017 - 17:14 PDT
Monitoring
The networking issue has been resolved and Procore is once again accessible, though we will continue to monitor the situation.
Posted 6 months ago. Oct 18, 2017 - 15:53 PDT
Identified
We've identified the issue as a networking outage in our primary datacenter. Our engineering team is working with our hosting provider to resolve the issue as quickly as possible.
Posted 6 months ago. Oct 18, 2017 - 15:49 PDT
Investigating
We are aware of and are investigating a Procore outage. We will provide further updates as soon as they become available. Thank you for your patience.
Posted 6 months ago. Oct 18, 2017 - 15:29 PDT