Procore Outage
Incident Report for Procore Technologies
Resolved
All issues are now considered resolved, and Procore is stable once again. Thank you once again for your patience.
Posted about 1 year ago. Nov 14, 2016 - 11:28 PST
Monitoring
Service has been restored, and we will continue to monitor the issue. We apologize for the inconvenience and thank you for your patience.
Posted about 1 year ago. Nov 14, 2016 - 11:05 PST
Investigating
Procore is currently experiencing a service outage. Our engineers are aware and working diligently to resolve the issue. Thank you for your patience.
Posted about 1 year ago. Nov 14, 2016 - 10:54 PST