500 Errors Across Application
Incident Report for Procore Technologies
Resolved
We have identified and resolved the issue. Thank you for your patience.
Posted over 1 year ago. Jun 29, 2016 - 11:45 PDT
Investigating
We are aware of 500 errors across the application. We are currently investigating the cause of this issue.
Posted over 1 year ago. Jun 29, 2016 - 11:26 PDT