Intermittent page load failures
Incident Report for Procore Technologies
Resolved
All issues have been resolved. Thank you for your patience.
Posted over 1 year ago. May 31, 2016 - 10:15 PDT
Monitoring
The issue appears to be resolved, but we will continue to closely monitor our web servers. Thank you for your patience.
Posted over 1 year ago. May 31, 2016 - 08:53 PDT
Investigating
We are investigating issues with a subset of our web servers which may result in intermittent page load failures. We apologize for the inconvenience, and will provide an update as soon as one is available.
Posted over 1 year ago. May 31, 2016 - 08:32 PDT