Procore Outage
Incident Report for Procore Technologies
Resolved
We now consider this issue resolved. Thank you for your patience.
Posted 6 months ago. Jun 15, 2017 - 11:22 PDT
Update
Procore has been up and stable for the last 15 minutes, but we are still continuing to investigate the root cause of the issue. We apologize for the inconvenience and thank you for your patience.
Posted 6 months ago. Jun 15, 2017 - 10:11 PDT
Investigating
Procore is currently experiencing a service outage. Our engineers are aware and working diligently to resolve the issue. Thank you for your patience.
Posted 6 months ago. Jun 15, 2017 - 09:31 PDT