Web Interface Outage
Incident Report for Procore Technologies
Resolved
We now consider this issue resolved. Thanks for your patience.
Posted 10 months ago. Feb 23, 2017 - 17:03 PST
Monitoring
Service has been restored. We are continuing to monitor the situation. We apologize for the inconvenience and thank you for your patience.
Posted 10 months ago. Feb 23, 2017 - 16:27 PST
Investigating
Procore's web interface is currently experiencing an outage. Our engineers are investigating and we will provide updates as they become available. Thank you for your patience.
Posted 10 months ago. Feb 23, 2017 - 16:12 PST