Issues with Frontend Assets
Incident Report for Procore Technologies
Resolved
Assets are now loading properly. We apologize for the inconvenience, and thank you for your patience.
Posted over 1 year ago. Jul 28, 2016 - 13:12 PDT
Investigating
We are currently experiencing issues loading frontend assets. This affects the functionality of things like person pickers, inline edit fields, document file trees, live page searches (such as on the Directory), etc. Our engineering team is working diligently to resolve the issue, and will provide an update as soon as one is available. In the meantime, we apologize for the inconvenience and thank you for your patience.
Posted over 1 year ago. Jul 28, 2016 - 12:31 PDT