Intermittent Errors in Web App
Incident Report for Procore Technologies
Resolved
The issue has been resolved and all web servers are back in service. Thanks for your patience.
Posted 4 months ago. Dec 11, 2017 - 23:28 PST
Identified
We've identified the issue, which appears to only be affecting a subset of our web servers. We've removed those servers from service, so the error should no longer be occurring. We will put the affected servers back in service once we've addressed the issue. In the meantime, the app should function normally.
Posted 4 months ago. Dec 11, 2017 - 21:42 PST
Investigating
We are investigating intermittent errors being thrown when navigating the Procore web app. We'll provide an update as soon as more information becomes available.
Posted 4 months ago. Dec 11, 2017 - 21:30 PST