Degraded Web App Performance
Incident Report for Procore Technologies
Resolved
Response times have returned to normal as of approximately 1:30pm Pacific.
Posted May 24, 2018 - 15:45 PDT
Investigating
We're still seeing some intermittent performance degradation, and our engineering team is continuing to dig into it.
Posted May 24, 2018 - 12:27 PDT
Monitoring
Response times have returned to normal as of approximately 9:00am Pacific. We will continue to monitor the application closely.
Posted May 24, 2018 - 09:27 PDT
Investigating
We're currently investigating slow response times from the web application. We'll provide an update as soon as we have one.
Posted May 24, 2018 - 07:42 PDT
This incident affected: Global Services (Web Interface).