Drawing Uploads
Incident Report for Procore Technologies
Resolved
We've released the final patch for Drawing uploads, and consider this issue resolved. We apologize for the inconvenience and thank you for your patience.
Posted 4 months ago. Dec 08, 2017 - 17:07 PST
Monitoring
We've released a temporary fix for Drawing uploads. New uploads should now work, and we're in the process of retrying the uploads that failed earlier today. In the next few hours, we're planning to release a full fix which will not require the previously anticipated downtime for the Drawings tool. In the meantime, if you encounter issues with OCR on new or retried uploads, please re-upload once we've marked this issue as resolved. We will provide another update once the full fix has been released.
Posted 4 months ago. Dec 08, 2017 - 15:38 PST
Identified
We are currently experiencing issues with Drawing uploads. Our engineering team has identified the issue; however, to remedy it will require us to take the Drawings tool offline for 1-2 hours. To keep Drawings accessible to your project teams through today, we've opted instead to perform an emergency maintenance this evening at 6:00pm Pacific time, at which time Drawings will be inaccessible from the web, but cached drawings on mobile will still be accessible. We apologize for the inconvenience and thank you for your patience.
Posted 4 months ago. Dec 08, 2017 - 12:11 PST