Application Connectivity Issue
Incident Report for Procore Technologies
Resolved
All connectivity issues are confirmed as resolved and app.procore.com is stable.
Posted about 1 year ago. Sep 22, 2016 - 11:40 PDT
Monitoring
The connectivity issues are now resolved. We will continue to monitor the site. We apologize for the inconvenience, and thank you for your patience.
Posted about 1 year ago. Sep 22, 2016 - 11:05 PDT
Identified
We have identified the issue and are currently working on a fix. Thank you for your patience.
Posted about 1 year ago. Sep 22, 2016 - 10:49 PDT
Investigating
We're currently experiencing application connectivity issues which is causing a major outage across app.procore.com. We are investigating the issue and apologize for the inconvenience.
Posted about 1 year ago. Sep 22, 2016 - 10:19 PDT