Delays in Procore Analytics
Incident Report for Procore Technologies
Resolved
Our engineering team has confirmed that Procore Analytics is once again working as intended. This incident has been resolved.
Posted Aug 11, 2022 - 05:17 PDT
Monitoring
Our engineering team has implemented their solution for the delays within Procore Analytics and are monitoring the situation to ensure a complete resolution.
Posted Aug 10, 2022 - 14:04 PDT
Identified
Our engineering team has identified the cause of the delays in Procore Analytics and is working towards a solution. We will continue to post future updates as they become available.
Posted Aug 10, 2022 - 06:52 PDT
Investigating
Our engineering team is investigating an issue causing delays in Procore Analytics. We will post additional updates as they become available.
Posted Aug 10, 2022 - 04:49 PDT
This incident affected: Global Services (Procore Analytics).