Submittals Tool - Ball in Court Workflow Step Error
Incident Report for Procore Technologies
Resolved
Our Engineering team has restored functionality to the Ball in Court workflow in the Submittals tool. This incident has been resolved.
Posted Oct 28, 2019 - 09:47 PDT
Identified
Our Engineering team has identified an issue in the Project Submittals tool causing customers to receive an error when setting the Ball in Court back to a workflow step after the workflow has already been completed. We will post updates as they become available.
Posted Oct 28, 2019 - 09:13 PDT
This incident affected: Project Level Tools (Submittals).