Errors on Login, Directory, & PCN
Incident Report for Procore Technologies
Resolved
During the incident we experienced errors when attempting to login to Procore, use the Directory Tool, or use PCN. Our engineering team has restored normal functionality. This incident has been resolved.

Impact Duration: 150 Minutes (12:15pm - 2:30pm PDT)
Posted Jul 27, 2022 - 15:24 PDT
Monitoring
Our engineering team has implemented their solution for the issues that were affecting login, Directory Tool, and PCN. We are monitoring the situation to ensure a complete resolution.
Posted Jul 27, 2022 - 15:00 PDT
Update
In our continued investigation into the errors occurring at login, we have determined that this issue is also extending to the Directory tool and PCN as well. We will continue to post additional updates as they become available.
Posted Jul 27, 2022 - 13:43 PDT
Investigating
We are investigating an issue causing errors when logging into Procore. We will post additional updates as they become available.
Posted Jul 27, 2022 - 13:06 PDT
This incident affected: Global Services (Login), Company Level Tools (Directory), and Project Level Tools (Directory).