Issues Entering Projects for some Android and Procore Drive Users
Incident Report for Procore Technologies
Resolved
Teams have implemented a solution to remediate, this incident has been resolved.
Posted Dec 02, 2022 - 15:27 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 02, 2022 - 12:33 PST
Identified
Engineers have identified the issue impacting some Android users not being able to enter projects via mobile. This incident may also be impacting some users ability to access Procore Drive.

Teams continue to work towards a resolution at this time. Additional updates will be provided as new information becomes available.
Posted Dec 02, 2022 - 11:49 PST
Investigating
Engineers are currently investigating an issue impacting some Android users not being able to enter projects via mobile.

Additional updates will be provided as new information becomes available
Posted Dec 02, 2022 - 10:55 PST
This incident affected: Mobile Platforms (Android Procore Application) and Windows Platform (Procore Drive).