Errors when creating Punch List items.
Incident Report for Procore Technologies
Resolved
Our Engineers have identified and resolved the issue causing users to receive errors when creating Punch List items and users are again able to create them without error. Thank you for your patience.
Posted Oct 11, 2018 - 11:08 PDT
Investigating
We are aware that some users are experiencing errors when attempting to create Punch List items at this time. Our Engineers are investigating the issue and working on a solution.
Posted Oct 11, 2018 - 10:30 PDT
This incident affected: Project Level Tools (Punch List).