Intermittent Issues with RFI Questions and Responses
Incident Report for Procore Technologies
Resolved
This incident has been resolved.
Posted 3 months ago. Nov 27, 2018 - 11:39 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Nov 27, 2018 - 10:17 PST
Investigating
We are aware of intermittent issues with typing RFI questions and responses at this time. Our Engineering team is investigating this in order to resolve the issue.
Posted 3 months ago. Nov 27, 2018 - 09:41 PST
This incident affected: Project RFIs.