Intermittent errors on app.procore.com
Incident Report for Procore Technologies
Resolved
Our monitoring has shown no further impact and we now consider this issue to be resolved.
Posted 6 months ago. Dec 03, 2018 - 13:17 PST
Monitoring
A fix has been implemented and we will continue to monitor for errors on app.procore.com to ensure there is not new impact.
Posted 6 months ago. Dec 03, 2018 - 12:25 PST
Update
We are aware of intermittent errors occurring on app.procore.com currently. We have identified the cause and are working on a fix for the issue.
Posted 6 months ago. Dec 03, 2018 - 12:18 PST
Identified
We are aware of intermittent errors occurring on app.procore.com currently. We have identified the cause and are working on a fix for the issue.
Posted 6 months ago. Dec 03, 2018 - 12:13 PST
This incident affected: Web Interface, Outbound Emails, Image Processing, File Uploads, Project Templates, Search, Automatic Drawing Hyperlinking and Company ERP Integrations (Sage 300, Integration by Procore for Viewpoint Spectrum, QuickBooks, Integration by Ryvit for Viewpoint Vista).