Web App Outage
Incident Report for Procore Technologies
Resolved
The cause of this issue is now fully understood and we consider it to be resolved.
Posted Aug 16, 2018 - 04:09 PDT
Monitoring
Procore is once again accessible. We're continuing to monitor the site closely.
Posted Aug 16, 2018 - 03:55 PDT
Identified
We're aware of reports that users are unable to access the Procore web app at this time. Our Engineering team has identified the issue and we hope to have the app back up shortly.
Posted Aug 16, 2018 - 03:06 PDT
This incident affected: Global Services (Web Interface).