3rd Party Weather Timeouts
Incident Report for Procore Technologies
Resolved
Full functionality has been restored to our weather functions. This incident is now resolved.
Posted about 1 month ago. Jul 11, 2019 - 08:59 PDT
Monitoring
Our 3rd party weather provider has restored functionality, and we are no longer experiencing errors in Procore. We are continuing to monitor the situation.
Posted about 1 month ago. Jul 11, 2019 - 08:17 PDT
Identified
We are still experiencing errors with our 3rd party weather provider, and have been able to take steps to minimize the impact felt by Procore users. We will continue to provide updates as they are available.
Posted about 1 month ago. Jul 11, 2019 - 07:53 PDT
Investigating
We are experiencing slowdowns related to timeouts with our 3rd party weather provider. We are currently investigating the situation.
Posted about 1 month ago. Jul 11, 2019 - 07:31 PDT
This incident affected: Web Interface.