Company Level Default Bid Invitee List Issues
Incident Report for Procore Technologies
Resolved
Our engineering team has restored normal functionality and is confident there will be no recurrences. This incident has been resolved.
Posted Jan 19, 2022 - 12:31 PST
Investigating
Our engineering team was working on a fix for this incident and has identified another underlying cause. We are continuing to work towards the solution for this issue with the highest priority.
Posted Jan 18, 2022 - 11:13 PST
Identified
Our engineering team has identified the underlying cause of the Company Level Default Bid Invitee List Issue and is working towards a solution.
Posted Jan 14, 2022 - 11:23 PST
Investigating
Our engineering team is investigating an issue causing the Company Level Default Bid Invitee List for a Vendor to clear out when making changes to Project Level Bidder Info. Additional Updates will be posted when available.
Posted Jan 14, 2022 - 09:48 PST
This incident affected: Company Level Tools (Directory).