Delayed Webhooks for a Subset of Customers
Incident Report for Procore Technologies
Resolved
The issues causing Webhook delays and issues with ERP have been resolved and are no longer impacting customers. Impact time ranged from 11/17 at 12PM PST to 8PM PST. Thank you for your patience and we apologize for today’s interruption.
Posted Nov 18, 2021 - 08:52 PST
Monitoring
The issues causing Webhook delays and issues with ERP have been fixed and are no longer impacting customers. We are monitoring for any other issues and will provide and update as soon as we have further information.
Posted Nov 17, 2021 - 20:44 PST
Update
We are continuing to investigate issues with Webhook delays, which may also affect actions pertaining to ERP. We will provide an update as soon as one is available.
Posted Nov 17, 2021 - 17:07 PST
Investigating
We are investigating an issue that is causing delays in webhooks for a subset of our customers. We will provide an update as soon as one is available.
Posted Nov 17, 2021 - 16:30 PST
This incident affected: Company ERP Integrations (QuickBooks, Sage 100 Contractor, Sage 300, Viewpoint Spectrum, Viewpoint Vista) and API (Webhooks).