Unable to Download Budget Import Templates
Incident Report for Procore Technologies
Resolved
Our engineering team has restored the normal download functionality to the Budget import templates. This incident has been resolved.
Posted Sep 15, 2021 - 14:40 PDT
Identified
Our engineering team has identified the cause of the failing Budget import template downloads and is working towards a solution. We will continue to post updates as they become available.
Posted Sep 15, 2021 - 11:05 PDT
Investigating
Our engineering team is investigating an issue preventing the download of the Budget import template. We will post additional updates as they become available.
Posted Sep 15, 2021 - 10:41 PDT
This incident affected: Project Level Tools (Budgeting).