Delays in Hyperlinking
Incident Report for Procore Technologies
Resolved
We are caught up on the previous requests and processing all new requests as expected. Thank you for your patience.
Posted Nov 04, 2018 - 15:41 PST
Monitoring
Our Engineers have corrected the issue causing delays in drawing hyperlinking and the system is now catching up on previously made requests. This will take some time to complete, but newly uploaded drawings will have the expected hyperlinks. We will update again once the previous requests are caught up and showing as well.
Posted Nov 04, 2018 - 15:16 PST
Identified
Our Engineering team has identified the issue causing delays in drawing hyperlinking and is working to correct them. While this work is being done hyperlinking will continue to be delayed until the work completes and the system catches back up with its requests. Than you for your patience and we will update with informatoin as soon as it is available
Posted Nov 04, 2018 - 14:01 PST
Investigating
Following maintenance from yesterday, we are experiencing some delays in drawing hyperlinking. We appologize for the delay and our Engineering team is working to resolve the issue.
Posted Nov 04, 2018 - 13:16 PST
This incident affected: Project Level Tools (Drawings).