Outbound Emails Down
Incident Report for Procore Technologies
Resolved
The issues causing a delay in outbound email have been resolved and are no longer impacting customers. Thank you for your patience and we apologize for today’s interruption.
Posted Sep 15, 2021 - 15:52 PDT
Monitoring
The issues causing a delay in background jobs and outgoing emails have been fixed and are no longer impacting customers. We are monitoring for any other issues and will provide and update as soon as we have further information.
Posted Sep 15, 2021 - 11:45 PDT
Update
Procore is currently experiencing delays sending outgoing emails from developer sandboxes and some background jobs.

We are investigating these issues and apologize for the inconvenience.
Posted Sep 15, 2021 - 10:34 PDT
Investigating
Procore is currently experiencing delays sending outgoing emails from developer sandboxes

We are investigating these issues and apologize for the inconvenience.
Posted Sep 15, 2021 - 09:24 PDT
This incident affected: Sandbox Environments (Developer Sandbox).