Inbound Email Errors
Incident Report for Procore Technologies
Resolved
During the incident a subset of users experienced a delay in some inbound emails. Our team has restored normal functionality and is confident there will be no recurrences. This incident has been resolved.

Impact Duration: 120 Minutes (4:08pm - 6:08pm PST)
Posted Dec 02, 2021 - 18:16 PST
Monitoring
The issues causing a delay in some inbound emails have been fixed and are no longer impacting customers. We are monitoring for any other issues and will provide an update as soon as we have further information.
Posted Dec 02, 2021 - 17:38 PST
Investigating
We are investigating an issue that is causing some inbound emails to fail. We will provide an update as soon as one is available.
Posted Dec 02, 2021 - 17:24 PST
This incident affected: Global Services (Emails - Inbound).