Intermittent Errors Across Procore
Incident Report for Procore Technologies
Resolved
Our engineering team has restored normal functionality and is confident there will be no recurrences of Intermittent Errors Across Procore. This incident has been resolved.
Posted Jan 18, 2022 - 11:00 PST
Monitoring
Our engineering team has implemented their solution for resolving the intermittent errors across Procore and are monitoring the situation to ensure a complete resolution.
Posted Jan 17, 2022 - 12:12 PST
Identified
Our engineering team has identified the underlying cause of the intermittent errors across Procore and we are working to implement a solution.
Posted Jan 17, 2022 - 10:55 PST
Investigating
Our engineering team is investigating an issue causing intermittent errors across Procore.
Posted Jan 17, 2022 - 10:27 PST
This incident affected: Global Services (Web Interface).