Overdue Submittal Emails
Incident Report for Procore Technologies
Resolved
Our engineering team has confirmed that the Overdue Submittal Emails are sending as expected. This incident has been resolved.
Posted Jan 21, 2022 - 08:38 PST
Monitoring
Our engineering team has implemented their solution for the issue preventing Overdue Submittal Emails from sending and are monitoring the situation to ensure a complete resolution.
Posted Jan 20, 2022 - 17:38 PST
Identified
Our engineering team has identified the underlying cause of the issue preventing Overdue Submittal Emails from sending and is working towards a solution.
Posted Jan 20, 2022 - 15:11 PST
Update
Overdue Submittal Emails are in the processing of sending out at this time. We are continuing to investigate this issue with the highest priority.

The next update will be provided as it becomes available.
Posted Jan 20, 2022 - 09:58 PST
Investigating
Our engineering team is investigating an issue that has prevented the Overdue Submittal Emails from sending. We will post additional updates as they become available.
Posted Jan 20, 2022 - 08:24 PST
This incident affected: Global Services (Emails - Outbound) and Project Level Tools (Submittals).