Login Issues and Degraded Performance
Incident Report for Procore Technologies
Resolved
Our Engineering Team has restored normal functionality to login and the Procore Web Interface and this issue is now resolved.
Posted Aug 06, 2020 - 15:43 PDT
Monitoring
Our Engineering Team has restored normal functionality to login and the Procore Web Interface and are currently monitoring to ensure this issue is fully resolved.
Posted Aug 06, 2020 - 15:14 PDT
Investigating
Our Engineering Team is currently investigating issues with degraded performance within our Web Interface, as well as issues with logging into Procore. Updates will be posted as they become available.
Posted Aug 06, 2020 - 12:55 PDT
This incident affected: Global Services (Login, Web Interface).