Inability To Change Companies Within a Project
Incident Report for Procore Technologies
Resolved
During the incident users were unable to change companies from the project drop down list. Our engineering team has restored normal functionality and is confident there will be no recurrences. This incident has been resolved.

Impact Duration: 440 Minutes ([9:00 am] - [4:20 pm] [PDT/PST])
Posted Jan 25, 2022 - 16:29 PST
Monitoring
Our engineering team has implemented their solution for the issue causing the inability to change companies in the project drop down and are monitoring the situation to ensure a complete resolution.

Additional Updates will be posted as they become available.
Posted Jan 25, 2022 - 16:11 PST
Identified
Our engineering team has identified the underlying cause of inability to change companies from a project's dropdown and is working towards a solution. Additional Updates will be posted as they become available.
Posted Jan 25, 2022 - 14:24 PST
Investigating
Our engineering team is investigating an issue causing an inability to change companies from a project's dropdown.

Additional Updates will be posted as they become available.
Posted Jan 25, 2022 - 11:18 PST