Developer Portal & Marketplace Unavailable
Incident Report for Procore Technologies
Resolved
Our engineering team has confirmed that normal functionality has been restored to the Procore Developer Portal and Procore Marketplace. This incident has been resolved.
Posted Oct 03, 2022 - 09:34 PDT
Monitoring
Our engineering team has mitigated impact for the issue causing the inability to access Procore Developer Portal & Procore Marketplace. Teams continue to monitor.

Additional updates will be provided as new information becomes available.
Posted Oct 03, 2022 - 04:50 PDT
Investigating
Our engineering team is investigating an issue where users may be unable to access the Procore Developer Portal and Procore Marketplace.

Additional updates will be provided as new information becomes available.
Posted Oct 02, 2022 - 14:22 PDT
This incident affected: Supporting Platforms (Procore Developers, Procore Marketplace).