Intermittent File Storage Errors
Incident Report for Procore Technologies
Resolved
We now consider this issue resolved. Thanks for your patience.
Posted 7 months ago. Jan 23, 2018 - 09:58 PST
Monitoring
File storage errors should no longer be occurring, but we will continue to monitor the situation. Thanks for your patience.
Posted 7 months ago. Jan 23, 2018 - 07:29 PST
Investigating
We're investigating intermittent errors when displaying images or thumbnails, or generating some PDFs. We'll provide an update here as soon as one becomes available.
Posted 7 months ago. Jan 23, 2018 - 06:08 PST