Delays in Webhooks, Procore Sync, and VDC Plugin
Incident Report for Procore Technologies
Resolved
All events for Webhooks, Procore Sync, and the VDC Plugin are once again being delivered as expected. This incident has been resolved.
Posted Apr 10, 2021 - 09:59 PDT
Identified
We have identified the cause of the delays, and are working towards a solution. We will continue to post updates as they become available.
Posted Apr 10, 2021 - 09:53 PDT
Investigating
Our engineering team is investigating delays being experienced in Webhooks, Procore Sync, and the VDC Navisworks Plugin. We will post updates as they become available.
Posted Apr 10, 2021 - 09:41 PDT
This incident affected: API (Webhooks) and Windows Platform (Virtual Design and Construction (VDC) Plugin).