Delay in Job Processing
Incident Report for Procore Technologies
Resolved
This incident has been resolved.
Posted Nov 10, 2020 - 10:09 PST
Monitoring
Our Engineering Team has restored normal functionality to viewable documents and searching within Procore. They are now monitoring to ensure this issue is fully resolved.
Posted Nov 10, 2020 - 07:44 PST
Update
Our Engineering Team is continuing to investigate the delay in viewable documents and search results for a subset of our customers. We will post additional updates as more information becomes available.
Posted Nov 09, 2020 - 17:51 PST
Investigating
Our Engineering Team is investigating an issue with queued job processing causing viewable documents and search results to be delayed for a subset of our customers.
Posted Nov 09, 2020 - 13:34 PST
This incident affected: Global Services (Search) and Project Level Tools (Specifications).