Partial Outage within Budgeting Tool
Incident Report for Procore Technologies
Resolved
During the incident we experienced an issue when reporting Subcontractor Invoices in our Budgeting tool. Our engineering team has restored normal functionality. This incident has been resolved.
Posted Aug 09, 2022 - 15:54 PDT
Monitoring
Our engineering team has implemented their solution for the Budgeting tool and are monitoring the situation to ensure a complete resolution.
• The next update will be provided as it becomes available.
Posted Aug 09, 2022 - 15:23 PDT
Identified
We've identified an issue with reporting Subcontractor Invoices on the Budget and are implementing a fix.
Posted Aug 09, 2022 - 14:31 PDT
This incident affected: Project Level Tools (Budgeting).