Issues with Drawing Uploads
Incident Report for Procore Technologies
Resolved
Our Engineering Team has restored normal functionality to Drawing Uploads and this issue is now resolved.
Posted Dec 05, 2020 - 10:36 PST
Investigating
Our Engineering team is investigating an issue causing drawing uploads to be stuck in the processing phase. Further updates will be posted as they are available.
Posted Dec 05, 2020 - 09:53 PST
This incident affected: Project Level Tools (Drawings).