Exports Unavailable for Company Timesheets
Incident Report for Procore Technologies
Resolved
Our Engineering team has restored normal functionality to Timesheet exports. This incident has been resolved.
Posted Dec 16, 2020 - 10:43 PST
Investigating
Our Engineering team is investigating an issue preventing exports from the Company Timesheets tool. Further updates will be provided as they are available.
Posted Dec 16, 2020 - 08:08 PST
This incident affected: Resource Management (Company Level Timesheets).