500 Errors on Sandbox Endpoints
Incident Report for Procore Technologies
Resolved
Our engineering team has restored normal functionality to the Monthly Sandbox's Change Order Rest and VAPID endpoints. This incident has been resolved.
Posted Sep 16, 2021 - 10:35 PDT
Investigating
Our engineering team is investigating an issue causing 500 errors in the Change Order and VAPID endpoints for our Sandbox environment. We will post additional updates as they become available.
Posted Sep 16, 2021 - 08:31 PDT
This incident affected: Sandbox Environments (Monthly Sandbox).