Direct Cost ERP Sync Issues
Incident Report for Procore Technologies
Resolved
Our Engineering Team has restored normal functionality to the Direct Costs tool and this issue is now resolved.
Posted May 14, 2021 - 15:50 PDT
Investigating
Our Engineering Team is currently investigating issues with syncing Direct Costs via ERP. Updates will be posted as they become available.
Posted May 14, 2021 - 12:42 PDT
This incident affected: Company ERP Integrations (QuickBooks, Sage 100 Contractor, Sage 300, Viewpoint Spectrum, Viewpoint Vista).