Delay in Inbound Emails
Incident Report for Procore Technologies
Resolved
Previously sent messages have now arrived in Procore, and new inbound messages are processing normally again. This incident has been resolved.
Posted 4 months ago. May 03, 2019 - 13:21 PDT
Monitoring
We are monitoring a delay in our inbound email capabilities. Service has been restored, and we will post updates as the are available.
Posted 4 months ago. May 03, 2019 - 13:17 PDT
This incident affected: Inbound Emails.