Issues with Filtering in the Portfolio Tool
Incident Report for Procore Technologies
Resolved
Our Engineering Team has restored normal functionality to filtering in the Company Level Portfolio Tool and this issue is now resolved.
Posted Jun 18, 2020 - 15:22 PDT
Update
Our Engineering Team has restored normal functionality to filtering in the Company Level Portfolio Tool and are monitoring to ensure this issue is fully resolved.
Posted Jun 18, 2020 - 15:07 PDT
Identified
Our Engineering Team has identified the cause of this issue and are working toward a full resolution. Updates will be posted as they become available.
Posted Jun 18, 2020 - 12:08 PDT
Investigating
Our Engineering Team is investigating issues with filtering for Inactive Projects within the Company Level Portfolio tool. Updates will be posted as they become available.
Posted Jun 18, 2020 - 11:56 PDT
This incident affected: Company Level Tools (Portfolio).