Delays in Background Jobs
Incident Report for Procore Technologies
Resolved
During the incident a subset of users experienced delays in background jobs. Our engineering team has restored normal functionality and is confident there will be no recurrences. This incident has been resolved.

Impact Duration: 261 Minutes (8:34AM - 12:56PM PST)
Posted Jan 27, 2022 - 14:56 PST
Monitoring
Our engineering team has implemented their solution and returned processing times for background jobs to normal. We are monitoring the situation to ensure a complete resolution.
Posted Jan 27, 2022 - 13:07 PST
Investigating
Our engineering team is investigating delays background jobs for a subset of our users. We will post additional details as they become available.
Posted Jan 27, 2022 - 08:46 PST
This incident affected: Global Services (Emails - Outbound, PDF Generation, Web Interface).