Intermittent Errors in Web App
Incident Report for Procore Technologies
Resolved
Having seen no recurrence of any connection issues, we now consider this issue resolved.
Posted 4 months ago. Jun 10, 2018 - 12:42 PDT
Monitoring
Our engineering team has resolved the errors and will continue to monitor.
Posted 4 months ago. Jun 10, 2018 - 11:40 PDT
Identified
Requests to the application are currently returning internal server errors. The cause has been identified and our engineering team is working to mitigate it.
Posted 4 months ago. Jun 10, 2018 - 11:32 PDT
Monitoring
The intermittent connection errors have been cleared. We will continue to monitor the application for any sign of recurrence.
Posted 4 months ago. Jun 10, 2018 - 10:52 PDT
Investigating
We've received reports of intermittent "Site Cannot Be Reached" errors when navigating the web app. Our engineering team is investigating.
Posted 4 months ago. Jun 10, 2018 - 07:45 PDT
This incident affected: Web Interface.