Punch List PDFs Exports Failing
Incident Report for Procore Technologies
Resolved
Punch List PDFs are exporting normally once again. This incident has been resolved.
Posted Jan 20, 2021 - 19:24 PST
Investigating
We are aware of an issue causing Punch List PDFs to fail to export and are working towards a solution. Further updates will be posted as they are avaliable.
Posted Jan 20, 2021 - 17:31 PST
This incident affected: Global Services (PDF Generation) and Project Level Tools (Punch List).