Issues with Creating and Viewing Inspections on Android
Incident Report for Procore Technologies
Resolved
Our Engineering Team has restored normal functionality to the Inspections Tool on Android. Customers will need to update to the latest Android App (version 2020.1025.1706) to restore this functionality.
Posted Oct 25, 2020 - 12:18 PDT
Monitoring
An update for the Android app will be available shortly that will resolve this issue. We are monitoring this release to ensure a complete resolution.
Posted Oct 25, 2020 - 10:32 PDT
Identified
Our Engineering Team has identified the cause of the issue of some customers being unable to create or view Inspections in the Android application of Procore. They are now working toward a resolution and updates will be posted as they become available.
Posted Oct 25, 2020 - 08:54 PDT
This incident affected: Mobile Platforms (Android Procore Application) and Project Level Tools (Inspections).