Service Degradation with ERP Integrations and Webhooks
Incident Report for Procore Technologies
Resolved
During the incident there were delays when using our ERP Integrations as well as Webhooks. Our engineering team has restored normal functionality and is confident there will be no recurrences. This incident has been resolved.

Impact Duration: 1,845 Minutes (1/10 8:59am - 1/11 3:44pm PST)
Posted Jan 11, 2022 - 16:01 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 11, 2022 - 10:17 PST
Monitoring
Our engineering team has implemented their solution and confirmed that ERP and Webbooks are now functioning as expected. We are monitoring the situation to ensure a complete resolution.
Posted Jan 11, 2022 - 06:43 PST
Update
Our engineering team is continuing to work towards the solution for delays related to ERP as well as Webhooks.

The next update will be provided in 60 minutes.
Posted Jan 10, 2022 - 12:17 PST
Update
Our engineering team is continuing to work towards the solution for delays related to ERP.

The next update will be provided in 60 minutes.
Posted Jan 10, 2022 - 11:11 PST
Identified
Our engineering team has identified the underlying cause of these delays and is working towards a solution.

The next update will be provided in 60 minutes.
Posted Jan 10, 2022 - 09:15 PST
Investigating
Our engineering team is investigating an issue causing delays within our ERP Integrations.

Additional Updates will be posted every 60 minutes.
Posted Jan 10, 2022 - 09:08 PST
This incident affected: Company ERP Integrations (QuickBooks, Sage 100 Contractor, Sage 300, Viewpoint Spectrum, Viewpoint Vista) and API (Webhooks).