Certification Analytics Errors in Company Admin Tool
Incident Report for Procore Technologies
Resolved
Our engineering team has restored normal functionality and is confident there will be no recurrences. This incident has been resolved.
Posted Jan 19, 2022 - 09:25 PST
Monitoring
A fix has been implemented, remediating errors accessing Certification Analytics, and the Learning Portal. Functionality is restored.
Posted Jan 19, 2022 - 08:52 PST
Identified
Our engineers have identified the issue causing the error when accessing Certification Analytics and the Learning Portal and are working toward a fix.
Posted Jan 19, 2022 - 08:25 PST
Investigating
Procore users are currently experiencing an error when attempting to access Certification Analytics in the Company Admin Tool. Users are also experiencing an error when attempting to access the Learning Portal through the '?' (help) menu in the Procore web application.

Our Engineers are aware of the issue and are investigating this issue.
Posted Jan 19, 2022 - 07:51 PST
This incident affected: Company Level Tools (Admin).