Issues selecting companies using the Mobile Application, Procore Drive, Procore Sync, and 3rd Party Integrations.
Incident Report for Procore Technologies
Resolved
Users are again able to access the company selector for these items.
Posted Nov 08, 2018 - 10:11 PST
Identified
We are aware that users are unable to use the company selector in any case that uses the API, this includes the mobile apps, Drive, Sync, and any other integrations that may use this function. Our Engineers are currently working to correct this.
Posted Nov 08, 2018 - 10:03 PST
This incident affected: Integrations and Applications (Mobile - Android Application, Mobile - iOS Application).